What’s Vulnerable › Vulnerabilities
CVE-2024-49679: WordPress WPKoi Templates for Elementor plugin <= 3.1.0 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wpkoithemes WPKoi Templates for Elementor wpkoi-templates-for-elementor allows Stored XSS.This issue affects WPKoi Templates for Elementor: from n/a through <= 3.1.0.
Affected products
- wpkoithemes WPKoi Templates for Elementor: before 3.1.1 — fixed in 3.1.1
How to fix
Upgrade to a fixed version: wpkoithemes WPKoi Templates for Elementor 3.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49679 or the next vulnerability affects your stack