What’s Vulnerable › Vulnerabilities
CVE-2024-49693: WordPress Mega Elements – Addons for Elementor plugin <= 1.2.6 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kraft Plugins Mega Elements mega-elements-addons-for-elementor allows Stored XSS.This issue affects Mega Elements: from n/a through <= 1.2.6.
Affected products
- Kraft Plugins Mega Elements: before 1.2.7 — fixed in 1.2.7
How to fix
Upgrade to a fixed version: Kraft Plugins Mega Elements 1.2.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49693 or the next vulnerability affects your stack