What’s Vulnerable › Vulnerabilities
CVE-2024-49695: WordPress WP Flow Plus plugin <= 5.2.3 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Spiffy Plugins WP Flow Plus wp-imageflow2 allows Stored XSS.This issue affects WP Flow Plus: from n/a through <= 5.2.3.
Affected products
- Spiffy Plugins WP Flow Plus: before 5.2.4 — fixed in 5.2.4
How to fix
Upgrade to a fixed version: Spiffy Plugins WP Flow Plus 5.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49695 or the next vulnerability affects your stack