What’s Vulnerable › Vulnerabilities
CVE-2024-49701: WordPress Mags theme <= 1.1.6 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-23 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in themehorse Mags mags.This issue affects Mags: from n/a through <= 1.1.6.
Affected products
- themehorse Mags: before 1.1.7 — fixed in 1.1.7
How to fix
Upgrade to a fixed version: themehorse Mags 1.1.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49701 or the next vulnerability affects your stack