What’s Vulnerable › Vulnerabilities
CVE-2024-49782: IBM OpenPages improper certificate validation
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-20 · updated 2026-06-17
- Weakness: CWE-297
Description
IBM OpenPages with Watson 8.3 and 9.0 could allow a remote attacker to spoof mail server identity when using SSL/TLS security. An attacker could exploit this vulnerability to gain access to sensitive information disclosed through email notifications generated by OpenPages or disrupt notification delivery.
Affected products
- IBM OpenPages with Watson: from 8.3 before 8.3.0.3; from 9.0 before 9.0.0.5 — fixed in 8.3.0.3, 9.0.0.5
How to fix
Upgrade to a fixed version: IBM OpenPages with Watson 8.3.0.3, 9.0.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49782 or the next vulnerability affects your stack