What’s Vulnerable › Vulnerabilities
CVE-2024-49822: IBM QRadar Advisor server-side request forgery
- Severity: medium (CVSS 4.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-18 · updated 2026-06-17
- Weakness: CWE-918
Description
IBM QRadar Advisor 1.0.0 through 2.6.5 is vulnerable to server-side request forgery (SSRF). This may allow an authenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.
Affected products
- IBM Qradar Advisor: from 1.0.0 before 2.6.5 — fixed in 2.6.5
How to fix
Upgrade to a fixed version: IBM Qradar Advisor 2.6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49822 or the next vulnerability affects your stack