What’s Vulnerable › Vulnerabilities
CVE-2024-49827: IBM Concert Software information disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-18 · updated 2026-06-17
- Weakness: CWE-213
Description
IBM Concert Software 1.0.0 through 1.1.0 is vulnerable to excessive data exposure, allowing attackers to access sensitive information without proper filtering.
Affected products
- IBM Concert: from 1.0.0 before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: IBM Concert 2.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49827 or the next vulnerability affects your stack