What’s Vulnerable › Vulnerabilities
CVE-2024-5004: CM Popup Plugin for WordPress < 1.6.6 - Contributor+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The CM Popup Plugin for WordPress WordPress plugin before 1.6.6 does not sanitise and escape some of the campaign settings, which could allow high privilege users such as contributor to perform Stored Cross-Site Scripting attacks
Affected products
- CreativeMindsSolutions CM Popup Plugin for WordPress: before 1.6.6 — fixed in 1.6.6
How to fix
Upgrade to a fixed version: CreativeMindsSolutions CM Popup Plugin for WordPress 1.6.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4bea7baa-84a2-4b21-881c-4f17822329e7/
- https://wpscan.com/vulnerability/4bea7baa-84a2-4b21-881c-4f17822329e7/
Get alerted when CVE-2024-5004 or the next vulnerability affects your stack