What’s Vulnerable › Vulnerabilities
CVE-2024-5023: Arbitrary File Read Vulnerability in ConsoleMe via Limited Git command RCE
- Severity: critical (CVSS 9.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-16 · updated 2026-06-17
- Weakness: CWE-77
Description
Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability in Netflix ConsoleMe allows Command Injection.This issue affects ConsoleMe: before 1.4.0.
Affected products
- ConsoleMe: before 1.4.0 — fixed in 1.4.0
How to fix
Upgrade to a fixed version: ConsoleMe 1.4.0. Check the vendor advisory for mitigations.
References
- https://github.com/Netflix/security-bulletins/blob/master/advisories/nflx-2024-002.md
- https://github.com/Netflix/security-bulletins/blob/master/advisories/nflx-2024-002.md
Get alerted when CVE-2024-5023 or the next vulnerability affects your stack