What’s Vulnerable › Vulnerabilities
CVE-2024-5028: CM WordPress Search And Replace Plugin < 1.3.9 - Plugin Reset via CSRF
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-13 · updated 2026-06-17
- Weakness: CWE-352
Description
The CM WordPress Search And Replace Plugin WordPress plugin before 1.3.9 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks
Affected products
- CreativeMindsSolutions CM On Demand Search And Replace: before 1.3.9 — fixed in 1.3.9
How to fix
Upgrade to a fixed version: CreativeMindsSolutions CM On Demand Search And Replace 1.3.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0bae8494-7b01-4203-a4f7-ccc60efbdda7/
- https://wpscan.com/vulnerability/0bae8494-7b01-4203-a4f7-ccc60efbdda7/
Get alerted when CVE-2024-5028 or the next vulnerability affects your stack