What’s Vulnerable › Vulnerabilities
CVE-2024-5032: SULly < 4.3.1 - Reflected XSS
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The SULly WordPress plugin before 4.3.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- SULly: before 4.3.1 — fixed in 4.3.1
How to fix
Upgrade to a fixed version: SULly 4.3.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4bb92693-23b3-4250-baee-af38b7e615e0/
- https://wpscan.com/vulnerability/4bb92693-23b3-4250-baee-af38b7e615e0/
Get alerted when CVE-2024-5032 or the next vulnerability affects your stack