What’s Vulnerable › Vulnerabilities
CVE-2024-5034: SULly < 4.3.1 - Plugin Reset via CSRF
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-13 · updated 2026-06-17
- Weakness: CWE-352
Description
The SULly WordPress plugin before 4.3.1 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks
Affected products
- SULly: before 4.3.1 — fixed in 4.3.1
How to fix
Upgrade to a fixed version: SULly 4.3.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/31f3a3b5-07bf-4cb3-b358-8488808733e0/
- https://wpscan.com/vulnerability/31f3a3b5-07bf-4cb3-b358-8488808733e0/
Get alerted when CVE-2024-5034 or the next vulnerability affects your stack