What’s Vulnerable › Vulnerabilities
CVE-2024-50407: WordPress Namaste! LMS plugin <= 2.6.2 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bob Namaste! LMS namaste-lms allows Reflected XSS.This issue affects Namaste! LMS: from n/a through <= 2.6.2.
Affected products
- Bob Namaste! LMS: before 2.6.3 — fixed in 2.6.3
How to fix
Upgrade to a fixed version: Bob Namaste! LMS 2.6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50407 or the next vulnerability affects your stack