What’s Vulnerable › Vulnerabilities
CVE-2024-50408: WordPress Namaste! LMS plugin <= 2.6.3 - PHP Object Injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-28 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Bob Namaste! LMS namaste-lms allows Object Injection.This issue affects Namaste! LMS: from n/a through <= 2.6.3.
Affected products
- Bob Namaste! LMS: before 2.6.4 — fixed in 2.6.4
How to fix
Upgrade to a fixed version: Bob Namaste! LMS 2.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50408 or the next vulnerability affects your stack