What’s Vulnerable › Vulnerabilities
CVE-2024-50410: WordPress Namaste! LMS plugin <= 2.6.4 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bob Namaste! LMS namaste-lms allows Stored XSS.This issue affects Namaste! LMS: from n/a through <= 2.6.4.
Affected products
- Bob Namaste! LMS: before 2.6.4.1 — fixed in 2.6.4.1
How to fix
Upgrade to a fixed version: Bob Namaste! LMS 2.6.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50410 or the next vulnerability affects your stack