What’s Vulnerable › Vulnerabilities
CVE-2024-50417: WordPress Bold Page Builder plugin <= 5.1.3 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-19 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in boldthemes Bold Page Builder bold-page-builder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Bold Page Builder: from n/a through <= 5.1.3.
Affected products
- boldthemes Bold Page Builder: before 5.1.4 — fixed in 5.1.4
How to fix
Upgrade to a fixed version: boldthemes Bold Page Builder 5.1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50417 or the next vulnerability affects your stack