What’s Vulnerable › Vulnerabilities
CVE-2024-50428: WordPress Multi Step Form plugin <= 1.7.21 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-29 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in mondula2016 Multi Step Form multi-step-form allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Multi Step Form: from n/a through <= 1.7.21.
Affected products
- Mondula GmbH Multi Step Form: before 1.7.22 — fixed in 1.7.22
How to fix
Upgrade to a fixed version: Mondula GmbH Multi Step Form 1.7.22. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50428 or the next vulnerability affects your stack