What’s Vulnerable › Vulnerabilities
CVE-2024-50435: WordPress Meta News theme <= 1.1.7 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-28 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in themehorse Meta News meta-news.This issue affects Meta News: from n/a through <= 1.1.7.
Affected products
- themehorse Meta News: before 1.1.8 — fixed in 1.1.8
How to fix
Upgrade to a fixed version: themehorse Meta News 1.1.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50435 or the next vulnerability affects your stack