What’s Vulnerable › Vulnerabilities
CVE-2024-50438: WordPress Church Admin plugin < 5.0.0 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in andy_moyle Church Admin church-admin allows Reflected XSS.This issue affects Church Admin: from n/a through < 5.0.0.
Affected products
- Themoyles Church Admin: before 5.0.0 — fixed in 5.0.0
How to fix
Upgrade to a fixed version: Themoyles Church Admin 5.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50438 or the next vulnerability affects your stack