What’s Vulnerable › Vulnerabilities
CVE-2024-50443: WordPress PostX plugin <= 4.1.12 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPXPO PostX ultimate-post.This issue affects PostX: from n/a through <= 4.1.12.
Affected products
- WPXPO PostX: before 4.1.13 — fixed in 4.1.13
How to fix
Upgrade to a fixed version: WPXPO PostX 4.1.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50443 or the next vulnerability affects your stack