What’s Vulnerable › Vulnerabilities
CVE-2024-50446: WordPress Futurio Extra plugin <= 2.0.11 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in FuturioWP Futurio Extra futurio-extra.This issue affects Futurio Extra: from n/a through <= 2.0.11.
Affected products
- FuturioWP Futurio Extra: before 2.0.12 — fixed in 2.0.12
How to fix
Upgrade to a fixed version: FuturioWP Futurio Extra 2.0.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50446 or the next vulnerability affects your stack