What’s Vulnerable › Vulnerabilities
CVE-2024-50448: WordPress YITH WooCommerce Product Add-Ons plugin <= 4.14.1 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in YITHEMES YITH WooCommerce Product Add-Ons yith-woocommerce-product-add-ons.This issue affects YITH WooCommerce Product Add-Ons: from n/a through <= 4.14.1.
Affected products
- YITHEMES YITH WooCommerce Product Add-Ons: before 4.14.2 — fixed in 4.14.2
How to fix
Upgrade to a fixed version: YITHEMES YITH WooCommerce Product Add-Ons 4.14.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50448 or the next vulnerability affects your stack