What’s Vulnerable › Vulnerabilities
CVE-2024-50453: WordPress The Pack Elementor addons plugin <= 2.0.9 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-28 · updated 2026-06-17
- Weakness: CWE-23
Description
Relative Path Traversal vulnerability in webangon The Pack Elementor addons the-pack-addon allows PHP Local File Inclusion.This issue affects The Pack Elementor addons: from n/a through <= 2.0.9.
Affected products
- webangon The Pack Elementor addons: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: webangon The Pack Elementor addons 2.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50453 or the next vulnerability affects your stack