What’s Vulnerable › Vulnerabilities
CVE-2024-50455: WordPress SEOPress plugin <= 8.1.1 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-29 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Benjamin Denis SEOPress wp-seopress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SEOPress: from n/a through <= 8.1.1.
Affected products
- SEOPress: before 8.2 — fixed in 8.2
How to fix
Upgrade to a fixed version: SEOPress 8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50455 or the next vulnerability affects your stack