What’s Vulnerable › Vulnerabilities
CVE-2024-50457: WordPress Qode Essential Addons plugin <= 1.6.3 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-28 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Qode Qode Essential Addons qode-essential-addons.This issue affects Qode Essential Addons: from n/a through <= 1.6.3.
Affected products
- Qode Interactive Qode Essential Addons: before 1.6.4 — fixed in 1.6.4
How to fix
Upgrade to a fixed version: Qode Interactive Qode Essential Addons 1.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50457 or the next vulnerability affects your stack