What’s Vulnerable › Vulnerabilities
CVE-2024-50459: WordPress AidWP plugin <= 3.2.3 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-29 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Hossni Mubarak AidWP wp-stripe-donation allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AidWP: from n/a through <= 3.2.3.
Affected products
- Hossni Mubarak AidWP: before 3.2.4 — fixed in 3.2.4
How to fix
Upgrade to a fixed version: Hossni Mubarak AidWP 3.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50459 or the next vulnerability affects your stack