What’s Vulnerable › Vulnerabilities
CVE-2024-50460: WordPress Firelight Lightbox plugin <= 2.3.3 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Firelight Firelight Lightbox easy-fancybox allows Stored XSS.This issue affects Firelight Lightbox: from n/a through <= 2.3.3.
Affected products
- Firelight Lightbox: before 2.3.4 — fixed in 2.3.4
How to fix
Upgrade to a fixed version: Firelight Lightbox 2.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50460 or the next vulnerability affects your stack