What’s Vulnerable › Vulnerabilities
CVE-2024-50500: WordPress Phlox Core Elements plugin <= 2.17.4 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-03 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in averta Shortcodes and extra features for Phlox theme auxin-elements allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Shortcodes and extra features for Phlox theme: from n/a through <= 2.17.4.
Affected products
- averta Shortcodes and extra features for Phlox theme: before 2.17.3 — fixed in 2.17.3
How to fix
Upgrade to a fixed version: averta Shortcodes and extra features for Phlox theme 2.17.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50500 or the next vulnerability affects your stack