What’s Vulnerable › Vulnerabilities
CVE-2024-50562
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-06-10 · updated 2026-06-17
- Weakness: CWE-613
Description
An Insufficient Session Expiration vulnerability [CWE-613] in FortiOS SSL-VPN version 7.6.0, version 7.4.6 and below, version 7.2.10 and below, 7.0 all versions, 6.4 all versions may allow an attacker in possession of a cookie used to log in the SSL-VPN portal to log in again, although the session has expired or was logged out.
Affected products
- Fortinet FortiOS (FortiGate): from 6.4.0 before 7.2.11; from 7.4.0 before 7.4.8; 7.6.0 — fixed in 7.2.11, 7.4.8
- Fortinet FortiSASE: 24.4.60
How to fix
Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.2.11, 7.4.8. Check the vendor advisory for mitigations.
References
- https://fortiguard.fortinet.com/psirt/FG-IR-24-339
- https://cert-portal.siemens.com/productcert/html/ssa-864900.html
Get alerted when CVE-2024-50562 or the next vulnerability affects your stack