What’s Vulnerable › Vulnerabilities
CVE-2024-50616
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-27 · updated 2026-06-17
Description
Ironman PowerShell Universal 5.x before 5.0.12 allows an authenticated attacker to elevate their privileges and view job information.
Affected products
- Ironmansoftware Powershell Universal: from 5.0 before 5.0.12 — fixed in 5.0.12
How to fix
Upgrade to a fixed version: Ironmansoftware Powershell Universal 5.0.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50616 or the next vulnerability affects your stack