What’s Vulnerable › Vulnerabilities
CVE-2024-50618
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-11 · updated 2026-06-17
- Weakness: CWE-308
Description
A Use of Single-factor Authentication vulnerability in the Authentication component of CIPPlanner CIPAce before 9.17 allows attackers to bypass a protection mechanism. When the system is configured to allow login with internal accounts, an attacker can possibly obtain full authentication if the secret in a single-factor authentication scheme gets compromised.
Affected products
- Cipplanner Cipace: before 9.17 — fixed in 9.17
How to fix
Upgrade to a fixed version: Cipplanner Cipace 9.17. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50618 or the next vulnerability affects your stack