What’s Vulnerable › Vulnerabilities
CVE-2024-50619
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-11 · updated 2026-06-17
- Weakness: CWE-269
Description
Vulnerabilities in the My Account and User Management components in CIPPlanner CIPAce before 9.17 allows attackers to escalate their access levels. A low-privileged authenticated user can gain access to other people's accounts by tampering with the client's user id to change their account information. A low-privileged authenticated user can elevate his or her system privileges by modifying the information of a user role that is disabled in the client.
Affected products
- Cipplanner Cipace: before 9.17 — fixed in 9.17
How to fix
Upgrade to a fixed version: Cipplanner Cipace 9.17. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-50619 or the next vulnerability affects your stack