What’s Vulnerable › Vulnerabilities
CVE-2024-50637
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-11-06 · updated 2026-06-17
- Weakness: CWE-79
Description
UnoPim 0.1.3 and below is vulnerable to Cross Site Scripting (XSS) in the Create User function. This allows attackers to perform XSS via an SVG document, which can be used to steal cookies.
Affected products
- unopim: before 0.1.4 — fixed in 0.1.4
How to fix
Upgrade to a fixed version: unopim 0.1.4. Check the vendor advisory for mitigations.
References
- https://github.com/unopim/unopim/issues/41
- https://github.com/unopim/unopim/releases/tag/v0.1.4
- https://github.com/yamerooo123/ResearchNBugBountyEncyclopedia/blob/main/Researches/Unopim/Findings.md
Get alerted when CVE-2024-50637 or the next vulnerability affects your stack