What’s Vulnerable › Vulnerabilities
CVE-2024-5072
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
Description
Improper input validation in PAM JIT elevation feature in Devolutions Server 2024.1.11.0 and earlier allows an authenticated user with access to the PAM JIT elevation feature to manipulate the LDAP filter query via a specially crafted request.
Affected products
- Devolutions Server: before 2024.1.12.0 — fixed in 2024.1.12.0
How to fix
Upgrade to a fixed version: Devolutions Server 2024.1.12.0. Check the vendor advisory for mitigations.
References
- https://devolutions.net/security/advisories/DEVO-2024-0007
- https://devolutions.net/security/advisories/DEVO-2024-0007
Get alerted when CVE-2024-5072 or the next vulnerability affects your stack