What’s Vulnerable › Vulnerabilities
CVE-2024-5075: WP eMember < 10.6.6 - Reflected XSS
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-eMember WordPress plugin before 10.6.6 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- wp-eMember: before 10.6.6 — fixed in 10.6.6
How to fix
Upgrade to a fixed version: wp-eMember 10.6.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b47d93d6-5511-451a-853f-c8b0fba20969/
- https://wpscan.com/vulnerability/b47d93d6-5511-451a-853f-c8b0fba20969/
Get alerted when CVE-2024-5075 or the next vulnerability affects your stack