What’s Vulnerable › Vulnerabilities
CVE-2024-51337
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-11-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross Site Scripting vulnerability in Gibbon before v.27.0.01 and fixed in v.28.0.00 allows a remote attacker to obtain sensitive information via the email parameter found in /Gibbon/modules/User Admin/user_manage_editProcess.php.
Affected products
- gibbonedu gibbon: before 27.0.01 — fixed in 27.0.01
How to fix
Upgrade to a fixed version: gibbonedu gibbon 27.0.01. Check the vendor advisory for mitigations.
References
- https://github.com/GibbonEdu/core
- https://github.com/aziz0x48/CVEs-and-Vulnerabilities/blob/main/CVE-2024-51337.md
Get alerted when CVE-2024-51337 or the next vulnerability affects your stack