What’s Vulnerable › Vulnerabilities

CVE-2024-51451: Multiple Vulnerabilities in IBM Concert Software

Description

IBM Concert 1.0.0 through 2.1.0 is vulnerable to HTTP header injection, caused by improper validation of input by the HOST headers. This could allow an attacker to conduct various attacks against the vulnerable system, including cross-site scripting, cache poisoning or session hijacking.

Affected products

How to fix

Upgrade to a fixed version: IBM Concert 2.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-51451 or the next vulnerability affects your stack