What’s Vulnerable › Vulnerabilities
CVE-2024-51482: Boolean-based SQL Injection in ZoneMinder v1.37.* <= 1.37.64
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 36.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-10-31 · updated 2026-06-17
- Weakness: CWE-89
Description
ZoneMinder is a free, open source closed-circuit television software application. ZoneMinder v1.37.* <= 1.37.64 is vulnerable to boolean-based SQL Injection in function of web/ajax/event.php. This is fixed in 1.37.65.
Affected products
- zoneminder: from 1.37.0 through 1.37.64
References
- https://github.com/ZoneMinder/zoneminder/commit/9e7d31841ed9678a7dd06869037686fc9925e59f
- https://github.com/ZoneMinder/zoneminder/security/advisories/GHSA-qm8h-3xvf-m7j3
Get alerted when CVE-2024-51482 or the next vulnerability affects your stack