What’s Vulnerable › Vulnerabilities
CVE-2024-5151: SULly < 4.3.1 - Admin+ Stored XSS
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The SULly WordPress plugin before 4.3.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- SULly: before 4.3.1 — fixed in 4.3.1
How to fix
Upgrade to a fixed version: SULly 4.3.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1ede4c66-9932-4ba6-bba1-0ba13f5a2f8f/
- https://wpscan.com/vulnerability/1ede4c66-9932-4ba6-bba1-0ba13f5a2f8f/
Get alerted when CVE-2024-5151 or the next vulnerability affects your stack