What’s Vulnerable › Vulnerabilities
CVE-2024-51532
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-19 · updated 2026-09-11
- Weakness: CWE-88
Description
Dell PowerStore contains an Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to modification of arbitrary system files.
Affected products
- Dell PowerStore: before 4.0.1.0 — fixed in 4.0.1.0
How to fix
Upgrade to a fixed version: Dell PowerStore 4.0.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-51532 or the next vulnerability affects your stack