What’s Vulnerable › Vulnerabilities

CVE-2024-51534

Description

Dell PowerProtect DD versions prior to DDOS 8.3.0.0, 7.10.1.50, and 7.13.1.20 contain a path traversal vulnerability. A local low privileged could potentially exploit this vulnerability to gain unauthorized overwrite of OS files stored on the server filesystem. Exploitation could lead to denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.50, 7.13.1.20, 8.3.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-51534 or the next vulnerability affects your stack