What’s Vulnerable › Vulnerabilities
CVE-2024-51661: WordPress Media Library Assistant plugin <= 3.19 - Remote Code Execution (RCE) vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-04 · updated 2026-06-17
- Weakness: CWE-78
Description
Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Command Injection.This issue affects Media LIbrary Assistant: from n/a through <= 3.19.
Affected products
- dglingren Media Library Assistant: before 3.20 — fixed in 3.20
How to fix
Upgrade to a fixed version: dglingren Media Library Assistant 3.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-51661 or the next vulnerability affects your stack