What’s Vulnerable › Vulnerabilities
CVE-2024-51669: WordPress Dynamic Widgets plugin <= 1.6.4 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-19 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Kalmang Dynamic Widgets dynamic-widgets.This issue affects Dynamic Widgets: from n/a through <= 1.6.4.
Affected products
- Dynamic Widgets Plugin: before 1.6.5 — fixed in 1.6.5
How to fix
Upgrade to a fixed version: Dynamic Widgets Plugin 1.6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-51669 or the next vulnerability affects your stack