What’s Vulnerable › Vulnerabilities
CVE-2024-51673: WordPress HT Politic plugin <= 2.4.4 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in DevItems HT Politic wp-politic allows DOM-Based XSS.This issue affects HT Politic: from n/a through <= 2.4.4.
Affected products
- HT Politic: before 2.4.5 — fixed in 2.4.5
How to fix
Upgrade to a fixed version: HT Politic 2.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-51673 or the next vulnerability affects your stack