What’s Vulnerable › Vulnerabilities
CVE-2024-51675: WordPress aThemes Addons for Elementor plugin <= 1.0.7 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Syed Balkhi aThemes Addons for Elementor athemes-addons-for-elementor-lite allows DOM-Based XSS.This issue affects aThemes Addons for Elementor: from n/a through <= 1.0.7.
Affected products
- smub aThemes Addons for Elementor: before 1.0.8 — fixed in 1.0.8
How to fix
Upgrade to a fixed version: smub aThemes Addons for Elementor 1.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-51675 or the next vulnerability affects your stack