What’s Vulnerable › Vulnerabilities
CVE-2024-51679: WordPress Appointmind plugin <= 4.0.0 - CSRF to Stored XSS vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-14 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in gentlesource Appointmind appointmind allows Stored XSS.This issue affects Appointmind: from n/a through <= 4.0.0.
Affected products
- gentlesource Appointmind: before 4.1.0 — fixed in 4.1.0
How to fix
Upgrade to a fixed version: gentlesource Appointmind 4.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-51679 or the next vulnerability affects your stack