What’s Vulnerable › Vulnerabilities
CVE-2024-51681: WordPress WP Pocket URLs plugin <= 1.0.3 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CodeRevolution WP Pocket URLs wp-pocket-urls allows Stored XSS.This issue affects WP Pocket URLs: from n/a through <= 1.0.3.
Affected products
- CodeRevolution WP Pocket URLs: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: CodeRevolution WP Pocket URLs 1.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-51681 or the next vulnerability affects your stack