What’s Vulnerable › Vulnerabilities
CVE-2024-51685: WordPress Accordion title for Elementor plugin <= 1.2.1 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Michael Gangolf Accordion title for Elementor allows Stored XSS.This issue affects Accordion title for Elementor: from n/a through 1.2.1.
Affected products
- Michael Gangolf Accordion title for Elementor: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: Michael Gangolf Accordion title for Elementor 1.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-51685 or the next vulnerability affects your stack