What’s Vulnerable › Vulnerabilities
CVE-2024-5174: Broken Authentication in Gliffy
- Severity: medium (CVSS 5.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-24 · updated 2026-06-17
- Weakness: CWE-287
Description
A flaw in Gliffy results in broken authentication through the reset functionality of the application.
Affected products
- Gliffy Online: before 4.14.0-7 — fixed in 4.14.0-7
How to fix
Upgrade to a fixed version: Gliffy Online 4.14.0-7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-5174 or the next vulnerability affects your stack