What’s Vulnerable › Vulnerabilities
CVE-2024-51769
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-14 · updated 2026-06-17
- Weakness: CWE-200
Description
An information disclosure vulnerability exists in HPE AutoPass License Server (APLS) prior to 9.17.
Affected products
- Hewlett Packard Enterprise HPE AutoPass License Server: before 9.17 — fixed in 9.17
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise HPE AutoPass License Server 9.17. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-51769 or the next vulnerability affects your stack